Car not starting - Page 3

Veloster Turbo Forum

Car not starting

This is a discussion on Car not starting within the Veloster Turbo Problems / Help forums, part of the Veloster Turbo Forum category; Originally Posted by AtlVelo factory gap is .028 but with our car we can it ranges .028-.043 I keep mine at .040. I have .028 ...

Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 33
Like Tree6Likes

Thread: Car not starting

  1. #21
    Senior Member
    Successful Speeder
     
    leesrt's Avatar
    Join Date
    Mar 2016
    Member
    #7831
    Location
    Tallahassee FL
    Posts
    1,535
    Quote Originally Posted by AtlVelo View Post
    factory gap is .028 but with our car we can it ranges .028-.043
    I keep mine at .040. I have .028 sparks at home and I tried it with those already still same issue.
    Wow! Who knows what else you've done that you thought was good.
    2016 VT-DCT, Tech PKG
    HP/TQ: Stock 170/190, Tuned 200/213
    Performance:SXTH 3.5" CAI, SXTH PCV OCC, Mishimoto Breather OCC, Throttle coolant bypass, 2nd CAT delete, Uniq Performance Strut bar, Pierce Torsion Bar, ORHP by -X-, High Capacity BOV Solenoid, HKS M40XL Plugs, TurboXS BOV
    Lights:DD HID 5K low beams, DD Turn as Tail, modified reverse lights, Brake light pulser, DD LED Throughout, LaminX yellow fogs
    Electronics:Homelink mirror, Escort Max2, 1080P Car Cam, OBDLink LX and Torque Pro

  2. #22
    Senior Member
    Successful Speeder
     
    leesrt's Avatar
    Join Date
    Mar 2016
    Member
    #7831
    Location
    Tallahassee FL
    Posts
    1,535
    Quote Originally Posted by AtlVelo View Post
    2013 Turbo Auto
    I've stated that I've changed the sparks, coils, battery, fuel pump and fuel line. I've tested the starter and it's still good. I changed everything after it stopped firing. It cranks fine but doesn't turn over. I've also changed the camshaft sensors cause I had a pending code on my Obd scanner.

    Sometimes it cranks and fires fine but when I accelerate it just stalls and dies.
    That's what you've done to fix problems. We need to know what you've done to mod the car.
    2016 VT-DCT, Tech PKG
    HP/TQ: Stock 170/190, Tuned 200/213
    Performance:SXTH 3.5" CAI, SXTH PCV OCC, Mishimoto Breather OCC, Throttle coolant bypass, 2nd CAT delete, Uniq Performance Strut bar, Pierce Torsion Bar, ORHP by -X-, High Capacity BOV Solenoid, HKS M40XL Plugs, TurboXS BOV
    Lights:DD HID 5K low beams, DD Turn as Tail, modified reverse lights, Brake light pulser, DD LED Throughout, LaminX yellow fogs
    Electronics:Homelink mirror, Escort Max2, 1080P Car Cam, OBDLink LX and Torque Pro

  3. #23
    Senior Member
    Buy my love with corndogs
     
    Mr.MattyV's Avatar
    Join Date
    Aug 2013
    Member
    #4113
    Location
    Fullerton, CA
    Posts
    2,865
    Check fuel pump fuse?

  4. Remove Advertisements
    VelosterTurbo.org
    Advertisements
     

  5. #24
    Senior Member
    Better to be smarter than you
    look then look smarter than
    you are.
     
    Zapper's Avatar
    Join Date
    Jul 2013
    Member
    #4084
    Posts
    538
    Your out of GAS buddy

  6. #25
    Senior Member
    Breaking more than I fix
     
    TyBardy's Avatar
    Join Date
    Oct 2016
    Member
    #9585
    Location
    Gilbert, AZ
    Posts
    109
    Quote Originally Posted by Zapper View Post
    Your out of GAS buddy
    It certainly sounds this way. Sounds like a fuel delivery issue

  7. #26
    Junior Member
    This user has no status.
     
    AtlVelo's Avatar
    Join Date
    Jun 2016
    Member
    #8079
    Location
    Atlanta, Georgia
    Posts
    11
    Figured the issue. It was my Anti theft system that was triggered for some reason. So the car wasn't recognizing my key fobs. Had a hard time deactivating. Had to reprogram my key fobs for it to start. But now it's working fine.
    LZSchneider likes this.

  8. #27
    Junior Member
    This user has no status.
     
    15ForteSX's Avatar
    Join Date
    May 2017
    Member
    #12705
    Posts
    8
    wow just curious how much did you spend all together to get to this point?
    i would have never thought it would be the key fob.

  9. #28
    Senior Member
    Pssshhhhhh wheee!
     
    LZSchneider's Avatar
    Join Date
    Jun 2016
    Member
    #8076
    Location
    Dallas, TX, USA! USA! USA!
    Posts
    166
    This thread was a real roller coaster! Did you keep your keys in the same pocket as your rare earth magnets? What could cause the 'em to forget what car they belong to? o_O

  10. #29
    Senior Member
    Successful Speeder
     
    leesrt's Avatar
    Join Date
    Mar 2016
    Member
    #7831
    Location
    Tallahassee FL
    Posts
    1,535
    Quote Originally Posted by AtlVelo View Post
    2013 Turbo Auto
    I've stated that I've changed the sparks, coils, battery, fuel pump and fuel line. I've tested the starter and it's still good. I changed everything after it stopped firing. It cranks fine but doesn't turn over.

    Sometimes it cranks and fires fine but when I accelerate it just stalls and dies
    .
    So this was back on the first page. Those symptoms are not from a key fob being bad. A bad key fob or the car not communicating with the key fob would not allow the car to turn over at all. The message would pop up on the display saying the key fob is missing.

    A lot of time wasted replying to this but at least we know he has the only VT I've ever heard of running .040 gaps. LOL I hope the same guy that told you .040 is good isn't the same guy that found a bad key fob. To me it sounds like it was something simple but they couldn't get enough warranty time for what ever it was so they made up the key fob deal so they could log the time it takes to program.
    Last edited by leesrt; 05-19-2017 at 10:32 AM.
    2016 VT-DCT, Tech PKG
    HP/TQ: Stock 170/190, Tuned 200/213
    Performance:SXTH 3.5" CAI, SXTH PCV OCC, Mishimoto Breather OCC, Throttle coolant bypass, 2nd CAT delete, Uniq Performance Strut bar, Pierce Torsion Bar, ORHP by -X-, High Capacity BOV Solenoid, HKS M40XL Plugs, TurboXS BOV
    Lights:DD HID 5K low beams, DD Turn as Tail, modified reverse lights, Brake light pulser, DD LED Throughout, LaminX yellow fogs
    Electronics:Homelink mirror, Escort Max2, 1080P Car Cam, OBDLink LX and Torque Pro

  11. #30
    Senior Member
    This user has no status.
     
    E9C900A's Avatar
    Join Date
    Dec 2016
    Member
    #10561
    Posts
    403
    You should read some of the stuff that goes on in the FB groups. Misinformation city.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+