Veloster Turbo Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Has anyone had issues with the automatic volume control going haywire? Just the other day it started raising and lowering the volume inconsistent with driving speed. Even at a complete stop, it would suddenly crank the volume up. At others times it would lower. I turned that feature off to test if there might be some issue with either the volume knob on the console or the control on the steering wheel but the volume has remained steady since then. Not a huge deal since I can raise and lower the volume myself, but I'm not too pleased there may be an issue. I also haven't looked to see if there's a "reset" for the system, which I'm sure is likely there but haven't wanted to touch yet.
 

·
Registered
Joined
·
1,294 Posts
My automatic volume control doesn't seem to work at all. It doesn't help that there aren't any controls for it and turning it off and on isn't clear either.

The VT isn't the quietest car and its sunroof is especially noisy. It would be nice if this feature actually worked.
 

·
Registered
Joined
·
1,243 Posts
My automatic volume control works in a crude fashion but not as well as my previous German car. It does get louder the faster I go but only does it in stages. The Blaupunkt unit on the last car had an adjustment to fine-tune the volume increase in relation to speed. I normally drive with the sunroof closed and have found the Veloster to be quiet, but that may be down to the tyres. I was lucky to get Hankook Prime2 tyres which are relatively quiet. Overall the automatic volume does work but I need it to be a bit on the loud side when stopped for it to be the right volume at speed.
 

·
Registered
Joined
·
730 Posts
I have it on, BUT that thing makes no difference. Not like my 328 which you can actually hear the difference, and you can also play with the settings. I just crank up the volume with my left thumb.
 

·
Registered
Joined
·
1,489 Posts
Turned it off.
 
1 - 5 of 5 Posts
Top