Veloster Turbo Forum banner
1 - 4 of 4 Posts

· Registered
2016 Hyundai Veloster Turbo
Joined
·
1 Posts
Discussion Starter · #1 ·
Alright, so I got the p0236 about a month ago and replaced the MAP sensor with a oem one. The problem seemed to go away after that. Now here I am a month later with the same code and my BPV is making a weird flutter noise along with varying fuel usage (2016 VT have a live gauge). The problem has been intermittent since I got the code a second time like it comes and goes. As a side note my VT only has 37000Ks on it (23000mi) so you can imaging my surprise when i see stuff going wrong. Any help on this issue is greatly appreciated.
 

· Super Moderator
2014 Veloster Turbo Manual
Joined
·
4,221 Posts
time to check the BOV then it is most likely torn and/or leaking.
 

· Registered
2013 VT M/T Fully built and tune +5 hp per sticker
Joined
·
43 Posts
Alright, so I got the p0236 about a month ago and replaced the MAP sensor with a oem one. The problem seemed to go away after that. Now here I am a month later with the same code and my BPV is making a weird flutter noise along with varying fuel usage (2016 VT have a live gauge). The problem has been intermittent since I got the code a second time like it comes and goes. As a side note my VT only has 37000Ks on it (23000mi) so you can imaging my surprise when i see stuff going wrong. Any help on this issue is greatly appreciated.
Did you ever figure out your issue here? Curious as to what you found.
 
1 - 4 of 4 Posts
Top