Veloster Turbo Forum banner

21 - 31 of 31 Posts

·
Registered
2015 auto VT, 2013 manual VT × 2
Joined
·
3,889 Posts
20151123_082551.jpg

Refer to my thread in this section for details.....

Just noticed that I'm the quickest auto and second quickest VT that has posted a slip for the 1/8th mile. Will find out what she will do in the 1/4 mile saturday.....
 

·
Registered
2015 auto VT, 2013 manual VT × 2
Joined
·
3,889 Posts
20151128_175338.jpg

I'm car 82, 13EliteVT is car 62 in his '16 rally.

I'm still spinning and wheel hopping unable to launch it hard. Also ran into cat temps too high(1700°+) which richens mixture killing power in all but 1 pass. This is evident by looking at my speed around 94 mph on all passes except for one pass at 98 mph. Track was impecable traction wise today.
Not bad for minimal mods on an AUTO VT with oem tires/wheels.....
 

·
Registered
Joined
·
39 Posts
Quarter Mile Times

Though these cars have been out for 3 years now I have seen very little in the way of quarter mile times. I went to the track with a mildly upgraded and tuned 2013 VT - manual transmission last Friday and posted some disappointing times. My biggest issue was traction - i can't get any in 1st gear if i go WOT at any point (forget about revving at all). My two best times were rolling out and then going WOT half way or towards the end of first. I still had some wheel spin but not nearly as bad. I am disappointed in posting what should be stock times after being dyno'd at 219hp (40-50 over stock whp).

I would like to see some other times and see what their 60 ft times were, what tires they are running, what trap speeds, mods, etc.. I would like to see some of us get into the low 14s but I've only seen a few slips on this forum and they tend to be in the 14.6-14.8 range. My best 60 foot time was 2.383 so I think with better tires I can probably get into the 14s but I'm curious if and how anyone got into the 14s on stock tires. Anyway here is a breakdown of my times:


1st run I do a no rev launch spin all the way through 1st and some of 2nd..15.9 at 90.89mph.

2nd run i rev a little - maybe 2500rpm launch. Wheel hop to hell, miss 2nd gear...ends up a 16.6 at 90mph (didn't post this slip).

3rd run i ease out and don't go WOT until the end of 1st. Almost no wheel spin pull a 15.48 at 90.89mph.

4th run i ease out then mash the peddle, spin through the last half of 1st but hook in 2nd gear and run my best time of 15.206 at 91.81mph.

My current mods are Injen Short Ram Intake, Magnaflow Cat-Back, and TORK Stage 1 dynotune (219.75 on Dynojet).

Here are my slips (I'm car 223):

Wildhorse Pass Time Slips 03_18_16.jpg
 

·
Registered
Joined
·
1,346 Posts
There is a thread here with trdtoy and I at the track. We posted our slips as well. The lower engine mount is also a bit of a beast. I had nothing but spin every run. Mine was a fastest of I think 15.2 at 98.
 

·
Registered
Joined
·
1,116 Posts
Well, I'm not sure our car is all too great at straight line, but if you're running stock tires that's definitely a problem . I.get wheel spin between gears. Hah.

Sent from my SM-G920V using Tapatalk
 

·
Registered
Joined
·
1,553 Posts
Well, I'm not sure our car is all too great at straight line, but if you're running stock tires that's definitely a problem . I.get wheel spin between gears. Hah.

Sent from my SM-G920V using Tapatalk
It's definitely been much harder to break the wheels free in 2nd and 3rd gear since upgrading to the Conti Extremecontact DWS 06s. I could do it with the stock Kumhos every time without fail.
 

·
Registered
Joined
·
563 Posts
i did low 14s on stock wheel and tires. you just need to find the right launch rpm
 

·
Registered
Joined
·
533 Posts
Shop car making 310 WHP, pump gas, 22 psi, pump gas running on slicks. Couldn't be happier with the results so far.


SST quarter mile time James car.jpg
 
21 - 31 of 31 Posts
Top