Veloster Turbo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I guess curiosity will always kill the cat…

In a desperate attempt to figure out video while driving mode, I punched in code 17931793 (former version code to this) and my screen restarted. After turning it on again, all the languages turned Korean I guess instead of English!!! Is there a code that can revert back my radio to English again??? Here’s a snapshot of my radio version. Appreciate all the help I can get…
download3.jpg
 

·
Registered
Joined
·
2,718 Posts
try this.

1. press the physical button "info/setup" below the touch screen
2. press the touch button "settings" (GEAR icon) - on mine, it's the button on right
3. press the touch button for "languages" (ABC icon) - on mine, it's the rightmost middle (2nd row) button
4. press the desired language from the options
5. press the touch button "done" - on mine, it's the lone button on the left
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
try this.

1. press the physical button "info/setup" below the touch screen
2. press the touch button "settings" (GEAR icon) - on mine, it's the button on right
3. press the touch button for "languages" (ABC icon) - on mine, it's the rightmost middle (2nd row) button
4. press the desired language from the options
5. press the touch button "done" - on mine, it's the lone button on the left
It worked bro! Super thanks! Appreciate it a lot! Maraming salamat!:)
 

·
Registered
Joined
·
2,845 Posts
Ha, I could help but chuckle at this!
 
1 - 7 of 7 Posts
Top