Veloster Turbo Forum banner

Would you be interested in a standalone fog light module?


  • Total voters
    63
81 - 92 of 92 Posts

·
Registered
Joined
·
83 Posts
Has anybody experienced a rapid flashing of ALL lights after installing this kit? All lights; interior, tails, dash, headlights, all blink very rapidly when I hook power back up at the battery and the headlights/parking lights are off. During this rapid flashing I can hear what sounds like a relay near the fuse panel under the dash clicking at the same speed of the flashing lights. It is not one of the relays with the kit clicking (I installed these in the recommended location). Then when I turn the parking lights on the fogs will go on as well, but then the relays that came with the kit start rapidly clicking. Also the headlights won't come on at all.

When I unplug the add-a-fuse from the fuse panel, everything goes back to normal (stock). I checked my ground and all the connections, the splices all seem to have pierced the insulation and should be making good contact.
 

·
Registered
Joined
·
83 Posts
Will triple check this weekend. I double checked last night, but it was getting late and I was getting frustrated. I know C11 was spliced correctly per the sticker label on the wire, but I'm having a hard time recalling double checking C23 and A6 labeling, perhaps I flipped those 2...
 

·
Registered
Joined
·
2,718 Posts
Will triple check this weekend. I double checked last night, but it was getting late and I was getting frustrated. I know C11 was spliced correctly per the sticker label on the wire, but I'm having a hard time recalling double checking C23 and A6 labeling, perhaps I flipped those 2...
The position of the wires is a bit tricky. I even had to double check Hyundai's wire diagrams from their service site (it's a shame that the service site is now paid). It sounds to me like you bypassed something (cut resistance to something), as I would think the behavior is similar to a hyper-flashing turn signal. Ask Bruce, he will answer your questions.
 

·
Premium Member
Joined
·
2,800 Posts
Will triple check this weekend. I double checked last night, but it was getting late and I was getting frustrated. I know C11 was spliced correctly per the sticker label on the wire, but I'm having a hard time recalling double checking C23 and A6 labeling, perhaps I flipped those 2...
PM sent
 

·
Registered
Joined
·
1,958 Posts
Bruce is TOP SHELF helping with these kits! He's able to figure out where "WE" messed up the install (LOL) and get us to fix it...I know he did for me over the phone...def great guy!
 

·
Registered
Joined
·
675 Posts
Is this thread still alive? I'm still interested.
 

·
Registered
Joined
·
675 Posts
Aight bt il bug u after new year no biggie and thanks
 

·
Registered
Joined
·
3,762 Posts
My guess is no
 
81 - 92 of 92 Posts
Top