Veloster Turbo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
375 Posts
Discussion Starter #1
does anyone have problems with the car seeing your usb. i put some songs on a usb but the car isnt showing a usb when i put it in. it says its reading it then it just goes back to whatever screen i had on before i insert it.:sad:
 

·
Registered
Joined
·
375 Posts
Discussion Starter #2
it was formated to fat32, didnt work. then i formated it to exfat and now it says no supported files. how are yall getting your music on a usb thumb drive to play in the car.
 

·
Registered
Joined
·
1,294 Posts
I've used 2 different USB thumbdrives that are formatted FAT32 and they both work fine.

I only have .mp3 files, and I'm not sure it supports .wma - which is weird because it is WinCE based.

The problem that I have is that the navigation is poor and it doesn't seem to support Id3 tags, .m3u playlists or iPod or Zune metadata.

I need to manually make a copy of my music libraries - both iTunes and WMP and manually arrange them in folders by artist. Both of these apps do that a bit but mainly use a metadata DB based on Id3 data to perform that function and the VT just shows the folders and filenames.
 

·
Registered
Joined
·
1,489 Posts
I had a usb drive full of obsessively tagged music - things showed up just fine. I prefer using my iPhone plugged in though, for playlists mostly.
 

·
Registered
Joined
·
250 Posts
I got issues with it reading when there's some folders on there that starts with a symbol.

For instance, there was a folder named "_MACOSX" or something like that. I think they're thumbnails, or metadata. I deleted all those and it work fine.
 

·
Registered
Joined
·
1,250 Posts
I just play from my ipod, no desire to play from thumb drive. As for the ipod metadata, I assume that you mean display artist and album title info? if so, press menu then info then menu again and artist, album and song title is displayed from the info in the ipod...
 

·
Registered
Joined
·
1,243 Posts
I have a fat 32 usb with wma files and they play fine. I have a two-level directory structure artist - album with the wma files named as the song title. When playing it shows the song title without the .wma extension.
 

·
Registered
Joined
·
250 Posts
Hmmm, I just have folders with Artist Name - Album in it.
If you use ID3 tags, they show up fine. On mine, even the album arts shows up........
 

·
Registered
Joined
·
1 Posts
does anyone have problems with the car seeing your usb. i put some songs on a usb but the car isnt showing a usb when i put it in. it says its reading it then it just goes back to whatever screen i had on before i insert it.:sad:
Hi. I am having same issue. Dealership isnt helpping me.
 
1 - 12 of 12 Posts
Top